Elevated Sandbox Errors
Incident Report for Braintree
Resolved
Sandbox traffic and errors returned to normal levels at 17:02 UTC.
Posted 9 days ago. Aug 12, 2019 - 17:03 UTC
Investigating
We're currently investigating an elevated rate of errors in the sandbox environment. Production is not impacted. An update will be provided as soon as possible.

Symptoms
An elevated rate of 500-level responses for API requests and/or error pages when using the Control Panel in the sandbox environment.

Cause
Engineers are investigating internally.
Posted 9 days ago. Aug 12, 2019 - 16:37 UTC
This incident affected: Sandbox.