Production Networking Issue
Incident Report for Braintree
Resolved
Latency measurements and timeout rates have returned to normal levels as at 15:31 UTC. Engineers will continue to monitor.
Posted 2 months ago. Oct 04, 2018 - 15:57 UTC
Investigating
We have detected an upstream networking issue with one of our Internet Service Providers (ISPs) for traffic originating from Europe. Some merchants may be experiencing timeouts or latency trying to connect to the Braintree Production API or Control Panel.

Engineers are working with our networking partners to resolve the issue as quickly as possible.
Posted 2 months ago. Oct 04, 2018 - 15:27 UTC
This incident affected: API and Control Panel.