Pay with Venmo Processing Issue
Incident Report for Braintree
Resolved
The issue is resolved, and Pay with Venmo transactions are processing normally again.
Posted 3 months ago. Sep 27, 2018 - 03:27 UTC
Update
Venmo engineers are still working to resolve the issue causing Pay with Venmo transactions to decline.
Posted 3 months ago. Sep 27, 2018 - 03:08 UTC
Identified
An issue upstream of our gateway is causing some Pay with Venmo transactions to be declined. Transactions that decline may have a Processor Response Text of Processor Declined (2046).

Scope: This issue only affects merchants using Pay with Venmo. The Braintree gateway is currently up and accepting requests.
Posted 3 months ago. Sep 27, 2018 - 02:24 UTC
This incident affected: United States Processing.