Incorrect Search Results
Incident Report for Braintree
Resolved
Data has been backfilled; search results and reports should now be accurate.
Posted 5 months ago. Jun 22, 2018 - 23:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Jun 22, 2018 - 17:22 UTC
Investigating
Transactions that changed status between 14:55 and 18:30 UTC on 20 June 2018 are currently not being returned correctly for some transaction searches and AIB Transaction Fee reports pulled via the API or Control Panel. Engineers are working to backfill data. We will update this incident when the issue is resolved.
Posted 5 months ago. Jun 22, 2018 - 17:21 UTC
This incident affected: API and Control Panel.