Production Networking Issue
Incident Report for Braintree
Resolved
The networking issue has resolved and traffic has returned to normal as of 17:07 UTC.
Posted 5 months ago. Dec 27, 2018 - 17:28 UTC
Investigating
We have detected an upstream networking issue with one of our Internet Service Providers (ISPs). Some merchants may be experiencing timeouts or latency trying to connect to the Braintree Production API or Control Panel.

Engineers are working with our ISP to resolve the issue as quickly as possible.
Posted 5 months ago. Dec 27, 2018 - 17:06 UTC
This incident affected: API.