First Data Processing Issues
Incident Report for Braintree
Resolved
First Data transaction processing has returned to normal. Thank you for your patience.
Posted 3 months ago. May 08, 2017 - 15:07 UTC
Investigating
An issue upstream of our gateway is causing some transactions on the First Data network to fail. Transactions that fail may return a response code of 3000 (Processor Network Unavailable).

Scope: This issue will not affect every U.S. merchant. The Braintree gateway is currently up and accepting requests at this time.
Posted 3 months ago. May 08, 2017 - 14:24 UTC
This incident affected: United States Processing.