Elevated Sandbox Errors
Incident Report for Braintree
Resolved
This incident has been resolved.
Posted about 2 months ago. Apr 26, 2018 - 17:01 UTC
Investigating
We have detected an elevated rate of errors for merchants attempting to create customers and payment methods in the sandbox environment. Engineers are working to resolve the issue.
Posted about 2 months ago. Apr 26, 2018 - 16:48 UTC
This incident affected: Sandbox.