Pay with Venmo Processing Issues
Incident Report for Braintree
Resolved
Decline rates for Pay with Venmo transactions have returned to normal levels as of 18:32 UTC.
Posted 2 months ago. Aug 10, 2018 - 18:38 UTC
Identified
Engineers on the Venmo and Braintree sides are continuing to work towards resolution.
Posted 2 months ago. Aug 10, 2018 - 16:45 UTC
Investigating
An issue upstream of our gateway is causing an elevated number of Pay with Venmo transactions to decline. Engineers are investigating.

Scope: This issue only affects Pay with Venmo transactions. The Braintree gateway is currently up and accepting requests.
Posted 2 months ago. Aug 10, 2018 - 15:59 UTC