Production Networking Issue
Incident Report for Braintree
Resolved
Some merchants may have observed timeouts connecting to Braintree from the US Pacific Northwest and the AWS region ap-southeast-1 between 21:10 and 21:20 UTC (2018-05-06) and 00:00 and 00:09 (2018-05-07) UTC.

Engineers are closely monitoring this as an intermittent issue.
Posted 5 months ago. May 06, 2018 - 21:32 UTC
Investigating
We have detected an intermittent upstream networking issue with one of our Internet Service Providers (ISPs) for traffic from Singapore and the US Pacific Northwest. Some merchants may be experiencing timeouts or latency trying to connect to the Braintree Production API or Control Panel.

Engineers are working with our ISP to resolve the issue as quickly as possible.
Posted 5 months ago. May 06, 2018 - 21:17 UTC
This incident affected: API and Control Panel.