Bambora Processing Issues
Incident Report for Braintree
Resolved
This incident has been resolved.
Posted 22 days ago. Oct 01, 2017 - 21:30 UTC
Identified
Bambora have confirmed an outage and are working to bring systems back online as soon as possible.
Posted 22 days ago. Oct 01, 2017 - 21:21 UTC
Investigating
An issue upstream of our gateway is causing all transactions on the Bambora network to fail. Transactions that fail may have a Processor Response Text of Processor Network Unavailable - Try Again (3000).

Scope: This issue will only affect European merchants on the Bambora network. The Braintree gateway is currently up and accepting requests at this time.
Posted 22 days ago. Oct 01, 2017 - 21:13 UTC
This incident affected: European Processing.