BNZ Processing Issues
Incident Report for Braintree
Resolved
Transaction failure rates for BNZ traffic returned to normal at 2:53 UTC.
Posted Jul 09, 2020 - 03:25 UTC
Identified
We've identified an elevated rate of transaction failures for Bank of New Zealand (BNZ) since 00:45 UTC on 9 July 2020. Some transactions on the NAB network may have failed but are now processing successfully. All other processing networks are not impacted. An update will be provided as soon as possible.

Symptoms
An elevated rate of Processor Network Unavailable (3000) responses for transactions on the BNZ network.

Cause
An upstream issue with our banking partner in the APAC region.
Posted Jul 09, 2020 - 02:56 UTC
This incident affected: Transaction Processing (APAC Processing).