Pay with Venmo Processing Issues
Incident Report for Braintree
Resolved
The issue is resolved. Pay with Venmo transactions are now processing normally.
Posted 12 months ago. Aug 27, 2018 - 05:33 UTC
Update
Venmo engineers are continuing to investigate the issue.
Posted 12 months ago. Aug 27, 2018 - 05:13 UTC
Investigating
An issue upstream of our gateway is causing Pay with Venmo transactions to fail and return HTTP status 422 - Unprocessable Entity. Engineers are investigating.
Posted 12 months ago. Aug 27, 2018 - 03:30 UTC
This incident affected: Transaction Processing (United States Processing) and Production API (Gateway API).