Production Networking Issue
Incident Report for Braintree
Resolved
We have not detected any additional timeouts or latency since 8:36 UTC. Please reach out to support@braintreepayments.com if you notice any additional issues.
Posted 6 months ago. Apr 05, 2018 - 09:04 UTC
Investigating
We have detected an intermittent problem routing inbound requests to the production gateway and Control Panel via one of our Internet Service Providers (ISPs). Merchants may experience intermittent timeouts or increased latency when trying to connect to the Braintree Production API or Control Panel. Engineers are working with our ISP to resolve the issue as quickly as possible.
Posted 6 months ago. Apr 05, 2018 - 08:46 UTC
This incident affected: API and Control Panel.