Sandbox connectivity issues
Incident Report for Braintree
Resolved
Sandbox has recovered and is serving traffic normally.
Posted 6 months ago. Jun 01, 2018 - 00:49 UTC
Investigating
A majority of merchants are currently unable to reach the sandbox API or access the sandbox Control Panel. We're aware of the issue and are working to resolve it as quickly as possible.

The production API and Control Panel are not impacted.
Posted 6 months ago. Jun 01, 2018 - 00:37 UTC
This incident affected: Sandbox.