3D Secure performance degraded
Incident Report for Braintree
Resolved
This incident has been resolved.
Posted Aug 30, 2020 - 15:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2020 - 13:12 UTC
Investigating
We're currently investigating an elevated rate of errors for 3D Secure. An update will be provided as soon as possible.

Symptoms
Impacted transactions will have a 3DS response of "authentication_unavailable".

Cause
An upstream networking issue with an internet service provider.
Posted Aug 30, 2020 - 12:00 UTC
This incident affected: 3D Secure.