Disputes Errors
Incident Report for Braintree
Resolved
Engineers have resolved the underlying issue related to the earlier maintenance event. All dispute requests should now complete without issue. The maintenance event lasted from 20:30 - 21:00 UTC, with additional errors occurring until 22:00 UTC.
Posted Jul 30, 2020 - 22:13 UTC
Investigating
Engineers are investigating reports of HTTP 503 errors when attempting to access dispute information. These errors are likely related to earlier disputes maintenance. We apologize for the delay and are working to restore service as quickly as possible.

All other features outside of disputes are unaffected at this time.
Posted Jul 30, 2020 - 21:29 UTC
This incident affected: Disputes.