3D Secure Processing Issues
Incident Report for Braintree
Resolved
The 3D Secure service has returned to normal as of 13:15 UTC.
Posted 3 months ago. Jan 24, 2019 - 13:41 UTC
Update
Impacted transactions will have a 3DS response of "authentication_unavailable". Engineers are working urgently with our 3DS provider to resolve.
Posted 3 months ago. Jan 24, 2019 - 13:32 UTC
Investigating
Some merchants may be experiencing an elevated rate of errors when initializing 3D Secure due to an upstream issue with our 3DS provider. Engineers are engaged with our partner and updates will be provided as they are available.
Posted 3 months ago. Jan 24, 2019 - 13:17 UTC
This incident affected: API.