Degraded Sandbox Performance
Incident Report for Braintree
Resolved
This incident has been resolved. Impact was limited to 23:19 - 23:26 on 4 February 2020.
Posted Feb 05, 2020 - 00:52 UTC
Update
We are continuing to investigate this issue.
Posted Feb 05, 2020 - 00:37 UTC
Update
We are continuing to investigate this issue.
Posted Feb 05, 2020 - 00:16 UTC
Investigating
We're investigating periods of poor performance in the sandbox environment. An update will be provided as soon as possible.

Symptoms
Intermittent 500 errors when making API calls in sandbox.

Cause
Engineers are investigating internally.
Posted Feb 04, 2020 - 23:51 UTC
This incident affected: Sandbox.