Sandbox Issues
Incident Report for Braintree
Resolved
The sandbox environment is now back to normal.
Posted 4 months ago. Jan 09, 2018 - 21:52 UTC
Investigating
The Braintree sandbox environment is currently experiencing periods of poor performance and may be unavailable for some users. Engineers are working to resolve the issue. The Braintree production API and Control Panel are not impacted.
Posted 4 months ago. Jan 09, 2018 - 21:37 UTC
This incident affected: Sandbox.