Elevated API Errors
Incident Report for Braintree
Resolved
Error rates have returned to normal as 22:28 UTC.
Posted 3 months ago. Dec 14, 2018 - 22:34 UTC
Investigating
Some merchants are experiencing an elevated rate of errors when attempting to call the Braintree API. We're aware of the issue and are working to resolve it as quickly as possible.

Scope: This issue potentially impacts any merchant attempting to make requests using the Braintree production API. The Control Panel is not impacted.
Posted 3 months ago. Dec 14, 2018 - 22:24 UTC
This incident affected: API, United States Processing, Canadian Processing, European Processing, APAC Processing, and PayPal Processing.