Pay with Venmo Processing Issues
Incident Report for Braintree
Resolved
This incident is now resolved and Pay with Venmo traffic returned to normal.
Posted Dec 30, 2019 - 19:54 UTC
Identified
We're currently investigating transaction processing issues on Pay with Venmo. Other payment methods are not impacted. An update will be provided as soon as possible.

Symptoms
An elevated rate of Processor Declined (2046) and Processor Network Unavailable (3000) responses for Pay with Venmo transactions.

Cause
An upstream issue with Venmo.
Posted Dec 30, 2019 - 19:06 UTC
This incident affected: Transaction Processing (United States Processing).