Apple Pay Processing Issues
Incident Report for Braintree
Resolved
Apple Pay Web traffic has been steady since 22:34 UTC
Posted Jul 17, 2020 - 23:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2020 - 22:37 UTC
Identified
We're currently investigating an elevated rate of Apple Pay Web checkout failures. Other payment methods are not impacted. An update will be provided as soon as possible.

Symptoms
An elevated rate of network error responses when checking out with Apple Pay.

Cause
Engineers are investigating
Posted Jul 17, 2020 - 22:01 UTC
This incident affected: Transaction Processing (United States Processing, Canadian Processing, European Processing, APAC Processing).