PayPal Processing Issues
Incident Report for Braintree
Resolved
This incident has been resolved as of 17:52 UTC.
Posted 16 days ago. Sep 30, 2019 - 18:21 UTC
Update
PayPal engineers are continuing to troubleshoot this issue with upstream partners. Pay with Venmo transactions also rely on the impacted transaction path, resulting in elevated failures for Pay with Venmo.
Posted 16 days ago. Sep 30, 2019 - 15:47 UTC
Investigating
PayPal engineers are investigating an elevated rate of PayPal transaction failures since 13:00 UTC. Other payment methods are not impacted. Updates will be provided on the PayPal status site.

Symptoms
An elevated rate of Processor Network Unavailable (3000) responses for PayPal transactions.

Cause
An issue upstream of PayPal.
Posted 16 days ago. Sep 30, 2019 - 14:34 UTC
This incident affected: Transaction Processing (PayPal Processing).