Sandbox connectivity issues
Incident Report for Braintree
Resolved
Sandbox was partially unreachable between 17:58 and 18:16 UTC and this issue has now been resolved.
Posted 2 months ago. Oct 03, 2018 - 18:23 UTC
Investigating
A majority of merchants are currently unable to reach the sandbox API or access the sandbox Control Panel. We're aware of the issue and are working to resolve it as quickly as possible.

The production API and Control Panel are not impacted.
Posted 2 months ago. Oct 03, 2018 - 18:17 UTC
This incident affected: Sandbox.