Production Networking Issue
Incident Report for Braintree
Resolved
Networking issues have subsided and traffic is now back to normal.
Posted 3 months ago. Sep 20, 2018 - 21:23 UTC
Investigating
We have detected an upstream networking issue for traffic originating in Europe. Some merchants may be experiencing timeouts or latency trying to connect to the Braintree Production API or Control Panel.

Engineers are monitoring the issue and we will provide updates as they are available.
Posted 3 months ago. Sep 20, 2018 - 20:27 UTC
This incident affected: API.