Forward API Errors
Incident Report for Braintree
Resolved
Full resolution was confirmed at 14:59 UTC.
Posted 17 days ago. Jun 09, 2019 - 15:08 UTC
Investigating
We're currently investigating an elevated rate of errors with the Forward API. An update will be provided as soon as possible.

Symptoms
An elevated rate of 500-level responses and increased latency for Forward API requests.

Cause
Engineers are investigating internally.
Posted 17 days ago. Jun 09, 2019 - 14:49 UTC
This incident affected: Production API (Gateway API).