Production Networking Issue
Incident Report for Braintree
Resolved
Latency and timeouts have fully subsided as of 23:18 UTC.
Posted 8 months ago. Apr 30, 2018 - 23:29 UTC
Investigating
We have detected an upstream networking issue with one of our Internet Service Providers (ISPs) from the US-East regions of Amazon Web Services (AWS). Merchants may be experiencing timeouts or latency trying to connect to the Braintree Production API or Control Panel.

Engineers are working to resolve the issue as quickly as possible.
Posted 8 months ago. Apr 30, 2018 - 23:10 UTC
This incident affected: API and Control Panel.