Disputes Maintenance
Scheduled for Jun 30, 17:00 - 17:01 UTC
Update
This maintenance has been rescheduled to a later date. An update will be provided once the date is confirmed. Impact details remain the same.
Posted Jun 30, 2020 - 16:57 UTC
Scheduled
Between 19:00 and 21:00 UTC on 30 June 2020, engineers will be performing maintenance which will impact the disputes functionality in the Control Panel and through the API. Details are below.

Expected Impact

  • All systems will remain online

  • Dispute information will be unavailable

  • Merchants will not be able to modify or respond to disputes

  • Transaction processing is not impacted


Questions? Reach out to our support team.
Posted Jun 29, 2020 - 15:53 UTC
This scheduled maintenance affects: Control Panel and Disputes.