Forward API Errors
Incident Report for Braintree
Resolved
Forward API service has returned to normal. Merchants utilizing the Forward API may have experience errors and latency between 11:55 and 12:30 UTC.
Posted 2 months ago. May 10, 2019 - 13:45 UTC
Investigating
We're currently investigating intermittent elevated errors and latency with the Forward API. An update will be provided as soon as possible.

Symptoms
Intermittent elevated latency and 500-level responses for Forward API requests.

Cause
Engineers are investigating internally.
Posted 2 months ago. May 10, 2019 - 13:07 UTC
This incident affected: Production API (Gateway API).