3D Secure Processing Issues
Incident Report for Braintree
Resolved
3DS traffic returned to normal operation at 16:50 UTC.
Posted Sep 23, 2019 - 16:55 UTC
Identified
Our 3DS provider has identified an issue on their end and are working to resolve the issues as quickly as possible.
Posted Sep 23, 2019 - 15:56 UTC
Investigating
We're currently investigating an elevated rate of errors for 3D Secure since 14:30 UTC. An update will be provided as soon as possible.

Symptoms
Impacted transactions will have a 3DS response of "lookup_error".

Cause
An upstream issue with our 3D Secure provider.
Posted Sep 23, 2019 - 15:18 UTC
This incident affected: 3D Secure.