Production Errors
Incident Report for Braintree
Resolved
Errors and failures returned to normal rates at 21:45 UTC. Engineers will continue to monitor.
Posted 6 months ago. Jan 07, 2019 - 21:52 UTC
Investigating
Some merchants are experiencing errors when attempting to call the Braintree API or access the Control Panel. This issue is also causing elevated processor failures. We're aware of the issue and working to resolve it as quickly as possible.
Posted 6 months ago. Jan 07, 2019 - 21:46 UTC
This incident affected: Production API (Gateway API) and Control Panel.