Pay with Venmo Processing Issue
Incident Report for Braintree
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 11, 2019 - 00:01 UTC
Monitoring
A fix has been implemented and engineers are monitoring the results.
Posted 4 months ago. Jun 10, 2019 - 23:12 UTC
Update
We are continuing to investigate this issue and will provide further details as soon as possible.
Posted 4 months ago. Jun 10, 2019 - 22:09 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 10, 2019 - 21:36 UTC
Investigating
We're currently investigating an elevated rate of Pay with Venmo transaction declines. Other payment methods are not impacted. An update will be provided as soon as possible.

Symptoms
An elevated rate of Processor Declined (2046) responses for Pay with Venmo transactions.

Cause
An upstream issue with Venmo.
Posted 4 months ago. Jun 10, 2019 - 21:36 UTC
This incident affected: Transaction Processing (United States Processing).