NAB/BNZ Processing Issues
Incident Report for Braintree
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 19, 2018 - 16:44 UTC
Investigating
An issue upstream of our gateway is causing some transactions on the NAB/BNZ network to fail. Transactions that fail may have a Processor Response Text of Processor Network Unavailable - Try Again (3000).

Scope: Only merchants located in Australia/New Zealand may be affected by this issue. The Braintree gateway is currently up and accepting requests.
Posted 8 months ago. Feb 19, 2018 - 14:22 UTC
This incident affected: APAC Processing.