PayPal Processing Issues
Incident Report for Braintree
Resolved
This incident has been resolved.
Posted Nov 24, 2019 - 19:48 UTC
Investigating
We're currently investigating an elevated rate of PayPal transaction failures. Other payment methods are not impacted. An update will be provided as soon as possible.

Symptoms
An elevated rate of Processor Network Unavailable (3000) responses for PayPal transactions.

Cause
An upstream issue with PayPal.
Posted Nov 24, 2019 - 19:43 UTC
This incident affected: Transaction Processing (PayPal Processing).