Production Errors
Incident Report for Braintree
Resolved
The issue was resolved at 20:13 UTC, and error rates and request latency have returned to normal levels.
Posted 27 days ago. Aug 24, 2019 - 20:20 UTC
Investigating
We're currently investigating an elevated rate of errors with the API and Control Panel. An update will be provided as soon as possible.

Symptoms
An elevated rate of 500-level responses for API requests and/or error pages when using the Control Panel.

Cause
Engineers are investigating internally.
Posted 27 days ago. Aug 24, 2019 - 20:17 UTC
This incident affected: Control Panel and Production API (Gateway API).