Delay in Advanced Search Transaction Results
Incident Report for Braintree
Resolved
All search results are now up to date.
Posted 11 days ago. Sep 13, 2017 - 16:36 UTC
Monitoring
Advanced Search transaction results returned via the API are now up to date. Advanced Search transaction results returned via the Control Panel are catching up and an update will be posted when they are fully up to date.
Posted 11 days ago. Sep 13, 2017 - 14:03 UTC
Identified
Some Braintree merchants may experience out-of-date transaction search results in both Control Panel and API search requests in production. Our engineers are currently working to bring search results back up to date.

Scope: Transaction processing is not impacted and the Braintree gateway is currently up and accepting requests.
Posted 11 days ago. Sep 13, 2017 - 13:30 UTC
This incident affected: API and Control Panel.