PayPal Processing Issues
Incident Report for Braintree
Resolved
PayPal transaction response times and failure rates have returned to normal.
Posted 19 days ago. Oct 04, 2017 - 17:09 UTC
Investigating
An issue upstream of our gateway is causing some PayPal transactions to fail or take longer than usual. Transactions that fail may have a Processor Response Text of Processor Network Unavailable – Try Again (3000).

Scope: This issue will only affect PayPal transactions. The Braintree gateway is currently up and accepting requests at this time.
Posted 19 days ago. Oct 04, 2017 - 16:43 UTC
This incident affected: PayPal Processing.