NAB Processing Issues
Incident Report for Braintree
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 23, 2017 - 04:00 UTC
Monitoring
Issues upstream of our gateway have been causing some transactions on the NAB network to fail or be declined. Transactions that are declined may have a Processor Response Text of Issuer or Switch is Inoperative (2009). Transactions that fail may have a Processor Response Text of Processor Network Unavailable - Try Again (3000).

Scope: Only merchants located in Australia and New Zealand may be affected by this issue. The Braintree gateway is currently up and accepting requests at this time.
Posted 8 months ago. Nov 23, 2017 - 03:30 UTC
This incident affected: APAC Processing.