PayPal Processing Issues
Incident Report for Braintree
Resolved
This incident has been resolved.
Posted 21 days ago. Oct 02, 2017 - 16:32 UTC
Investigating
An issue upstream of our gateway is causing some PayPal transactions to fail or take longer than usual. Transactions that fail may have a Processor Response Text of Processor Network Unavailable (3000).

Scope: This issue will only affect PayPal transactions. The Braintree gateway is currently up and accepting requests at this time.
Posted 21 days ago. Oct 02, 2017 - 16:16 UTC
This incident affected: PayPal Processing.