NAB Processing Issues
Incident Report for Braintree
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 22, 2018 - 12:49 UTC
Monitoring
Decline rates have returned to normal levels. Engineers are monitoring.
Posted 5 months ago. Mar 22, 2018 - 12:43 UTC
Identified
The decline rate for verifications on the NAB/BNZ network has recovered to normal levels. The decline rate for transactions on the NAB/BNZ network remains at an elevated rate. We are working with our Australian banking partner to resolve the issue.
Posted 5 months ago. Mar 22, 2018 - 12:30 UTC
Investigating
An issue upstream of our gateway is causing an elevated number of transactions on the NAB network to decline. Engineers are working to resolve the issue as quickly as possible.

Scope: Only merchants located in Australia and New Zealand may be affected by this issue. The Braintree gateway is currently up and accepting requests.
Posted 5 months ago. Mar 22, 2018 - 11:51 UTC
This incident affected: APAC Processing.