Elevated API Errors
Incident Report for Braintree
Resolved
Traffic to the Braintree API has returned to normal levels. Requests between 22:01 and 22:06 UTC experienced higher than average latency and rate of timeouts.
Posted 2 months ago. Aug 09, 2017 - 22:17 UTC
Monitoring
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 2 months ago. Aug 09, 2017 - 22:12 UTC
This incident affected: API, Control Panel, United States Processing, Canadian Processing, European Processing, PayPal Processing, and APAC Processing.