Marketing Site Currently Unavailable
Incident Report for Braintree
Resolved
Full resolution was confirmed at 20:38 UTC.
Posted 6 months ago. Apr 10, 2019 - 20:39 UTC
Monitoring
Engineers implemented a fix and the marketing site is now up and running. We're currently monitoring the results.
Posted 6 months ago. Apr 10, 2019 - 20:15 UTC
Investigating
We're currently investigating an issue with our marketing site https://www.braintreepayments.com/ being unavailable. The API and the Control Panel are not currently impacted. An update will be provided as soon as possible.

Symptoms
503 Service Unavailable. No server is available to handle this request error when the page is accessed.

Cause
Engineers are investigating internally.
Posted 6 months ago. Apr 10, 2019 - 19:43 UTC