Brazil Processing Issues
Incident Report for Braintree
Resolved
The issue with an upstream provider has been resolved and transactions are now processing normally in Brazil. Please reach out to support if you continue to see any issues with transactions in Brazil.
Posted Aug 18, 2020 - 11:08 UTC
Identified
We are investigating an elevated rate of transaction failures in Brazil. Other locations are not impacted. An update will be provided as soon as possible.

Symptoms
An elevated rate of transaction failures while trying to process transactions in Brazil.

Cause
An upstream issue with a card network provider in Brazil.
Posted Aug 18, 2020 - 10:38 UTC
This incident affected: Transaction Processing (APAC Processing, PayPal Processing).