PayPal Processing Issues
Incident Report for Braintree
Resolved
This incident is now resolved and failure rates returned to normal as of 17:16 UTC.
Posted Nov 01, 2019 - 17:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2019 - 17:08 UTC
Investigating
We're currently investigating an elevated rate of PayPal transaction failures. Other payment methods are not impacted. An update will be provided as soon as possible.

Symptoms
An elevated rate of Processor Network Unavailable (3000) responses for PayPal transactions.

Cause
Braintree engineers are investigating internally.
Posted Nov 01, 2019 - 17:01 UTC
This incident affected: Transaction Processing (PayPal Processing).