Europe Funding Delay
Incident Report for Braintree
Resolved
We continue to work with our banking partner in Europe to resolve the issue with today's disbursement. Additional details will be provided in the merchant Control Panel moving forward.
Posted 4 months ago. Apr 09, 2019 - 14:06 UTC
Investigating
We're currently investigating delayed disbursements for some European merchants. An update will be provided as soon as possible.

Symptoms
Missing or incomplete disbursement on 9 April 2019 for merchants processing transactions on the AIB network.

Cause
An upstream issue with our European banking partner.
Posted 4 months ago. Apr 09, 2019 - 11:41 UTC
This incident affected: Transaction Processing (European Processing).