Sandbox connectivity issues
Incident Report for Braintree
Resolved
Traffic levels and error rates have returned to normal as at 23:57 UTC.
Posted about 1 month ago. Jan 15, 2019 - 00:04 UTC
Investigating
A majority of merchants are currently unable to reach the sandbox API or access the sandbox Control Panel. We're aware of the issue and are working to resolve it as quickly as possible.

The production API and Control Panel are not impacted.
Posted about 1 month ago. Jan 14, 2019 - 23:59 UTC
This incident affected: Sandbox.