Visa Europe Processing Issues
Incident Report for Braintree
Resolved
Decline and failure levels have normalized. Additional information can be found on Visa's website.
Posted 6 months ago. Jun 01, 2018 - 21:55 UTC
Update
The majority of Visa transactions have returned to normal decline and failure levels. We are continuing to monitor.
Posted 6 months ago. Jun 01, 2018 - 19:55 UTC
Update
We have observed a couple additional spikes since 17:31 and have no further updates from Visa at this time. We will continue to monitor and provide updates as they are available.

Scope: All transactions using Visa cards issued in Europe may be impacted by this. Some PayPal transactions are impacted as well.
Posted 6 months ago. Jun 01, 2018 - 18:28 UTC
Monitoring
Visa declines and failures have returned to normal levels as of 17:31 UTC. We are continuing to monitor to ensure full recovery. As a result of the issue, we have observed some issues with PayPal performance that may have impacted customers.
Posted 6 months ago. Jun 01, 2018 - 17:49 UTC
Update
Visa continues to work towards resolution. We will provide additional updates as they are available.
Posted 6 months ago. Jun 01, 2018 - 17:18 UTC
Update
Engineers continue to observe intermittent spikes in declines and failures for transactions on Visa cards issued in Europe. Visa continues to troubleshoot the issue.
Posted 6 months ago. Jun 01, 2018 - 16:13 UTC
Update
Visa is continuing to troubleshoot the issue on their end. Engineers continue to monitor the situation.
Posted 6 months ago. Jun 01, 2018 - 15:20 UTC
Investigating
An elevated rate of Visa transactions in Europe are receiving declines and failures as of 13:35 UTC. This is due to an internal issue at Visa. Engineers are monitoring.
Posted 6 months ago. Jun 01, 2018 - 14:31 UTC
This incident affected: European Processing.