Production Networking Issue
Incident Report for Braintree
Resolved
This incident has been resolved.
Posted Dec 18, 2019 - 16:22 UTC
Monitoring
We recently detected a networking issue between 15:43 and 16:08 UTC that impacted the availability of the Forward API, Control Panel downloads, and some Pay with PayPal and Pay with Venmo transactions.

Symptoms
Timeouts or increased latency when making API calls for the above services.

Cause
An upstream networking issue with a third-party Internet Service Provider (ISP).
Posted Dec 18, 2019 - 16:21 UTC
This incident affected: Production API (Forward API) and Control Panel.