Production Networking Issue
Incident Report for Braintree
Resolved
Latency and timeouts have fully subsided and there is no further impact.
Posted 9 months ago. Mar 29, 2018 - 12:39 UTC
Monitoring
We have re-routed traffic away from the impacted ISP. Latency and timeouts have decreased. Engineers are monitoring.
Posted 9 months ago. Mar 29, 2018 - 12:09 UTC
Investigating
We have detected an intermittent problem routing inbound requests to the production gateway and Control Panel via one of our Internet Service Providers (ISPs). Merchants may experience intermittent timeouts or increased latency when trying to connect to the Braintree Production API or Control Panel. Engineers are working with our ISP to resolve the issue as quickly as possible.
Posted 9 months ago. Mar 29, 2018 - 11:50 UTC
This incident affected: API and Control Panel.