3D Secure Processing Issues
Incident Report for Braintree
Resolved
Errors have subsided since 15:48 UTC and all Mastercard 3DS requests should now be able to authenticate without issue.
Posted Jul 30, 2020 - 16:04 UTC
Identified
We have confirmed that this issue lies upstream with the Mastercard Directory Server, and all failing 3DS requests are isolated to Mastercard transactions at this time. All other card brands are able to authenticate with 3DS without issue.

Mastercard is working to resolve the issue as quickly as possible.
Posted Jul 30, 2020 - 15:41 UTC
Investigating
We're currently investigating an elevated rate of errors for Mastercard 3D Secure requests since 15:00 UTC. An update will be provided as soon as possible.

Symptoms
Impacted transactions will have a 3DS response of "authentication_unavailable".

Cause
An upstream issue with our 3D Secure provider.
Posted Jul 30, 2020 - 15:35 UTC
This incident affected: 3D Secure.